UND WENN

Aufgabe

Eine Prüfung mit Teilen B und C ist nur bestanden, wenn in beiden Teilen jeweils 30 Punkte erreicht werden. Excel soll den Wert 1 für bestanden ermitteln.

Vorgehen

Die einfachste Lösung ist die Verknüpfung beider Bedingungen mit der UND-Funktion. Wenn die einzelnen erreichten Punkte zum Beispiel in den Spalten B und C stehen, geben Sie in Spalte D etwa folgende Formel ein:

=WENN(UND(B1>=30,C1>=30);1;0)

Nur wenn in beiden Teilen je mindestens 30 Punkte erreicht sind, liefert die Funktion UND den Wert "Wahr". Nur dann ist das Formelergebnis "1", in den anderen Fällen ist es "0".